LS400 växellåda

LS 400 / LS 430 / LS 460 / LS 600h

Moderator: Styrelsen

hermanhermansen
Inlägg: 10
Blev medlem: 26 okt 2017, 12:28
Bil: LS 400
År: 1992

LS400 växellåda

Inlägg av hermanhermansen » 13 aug 2018, 10:27

Har ett problem:

https://www.youtube.com/watch?v=3QiFx8G_Z3A

Beskrivning:

Problem occured a couple of weeks after having changed the 2nd solenoid in the transmission. It lacks any sort of power, kind of like when the transmission is low on ATF fluid.

I went under the car and realised I had missed to install 1 out of 19 bolts for the transmission pan. Could have been a possible ATF fluid leak.

I drove the car up to 60 km/h back from work, with this problem. It took 25 minutes. When I got home to check the ATF fluid level, the dipstick was steaming and dry.

However, if I check the fluid when the car is off, having sat for a while, the dipstick is pink and smells ATF fluid. I don't really dare to drive the car up to operating temperature to check the correct level.

My strategy is to fill the transmission level with half a litre/quart, and see if it makes any difference. What do you think?

Några tips? Tycker ni jag ska fullfölja min strategi? Verkar billigast så. :wink: Tacksam för alla råd!

mikaelse
Inlägg: 15
Blev medlem: 14 apr 2015, 20:20
Bil: LEXUS LS400
År: 1995

Re: LS400 växellåda

Inlägg av mikaelse » 29 aug 2018, 22:03

Låter vettigt. Jag räknade fel och låg ca 1,5 liter under max. Då kände jag att den inte drev stabilt som den skulle i drive på tomgång. Fyllde 1 liter. Då funkade den men det gick i 0,5 liter till innan jag låg nära max.
Lite pyssligt att mäta nivån. Man får göra det några gånger om man skall får det rätt.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst